taiga Bot - Scheduled Maintenance on 10th of June – Wartungsdetails

Discord Bot Unter Wartung

Scheduled Maintenance on 10th of June

Abgeschlossen
Geplant für Juni 10, 2021 um 12:45 – 12:45UTC

Auswirkungen

Discord Bot

Wartung aus 12:45 PM zu 12:45 PM

Website

Wartung aus 12:45 PM zu 12:45 PM

Blog

Wartung aus 12:45 PM zu 12:45 PM

Aktualisierung
  • Update
    Juni 11, 2021 um 12:46UTC
    Update
    Juni 11, 2021 um 12:46UTC

    Most services should be available again. Earth and our Blog will follow soon!

  • Update
    Juni 10, 2021 um 20:16UTC
    Update
    Juni 10, 2021 um 20:16UTC

    Maintenance is still ongoing. However, some services are available again. Our Discord Bot is also available again, however, trading card images don't work yet.

  • Update
    Juni 10, 2021 um 14:50UTC
    Update
    Juni 10, 2021 um 14:50UTC

    Maintenance is taking longer than expected! We are still working on it, though!

  • In Bearbeitung
    Juni 10, 2021 um 12:45UTC
    In Bearbeitung
    Juni 10, 2021 um 12:45UTC

    We are planning for scheduled maintenance on Thursday, the 10th. We'll be using the time to implement a potential fix for the ongoing performance issues.

  • Abgeschlossen
    Juni 10, 2021 um 12:45UTC
    Abgeschlossen
    Juni 10, 2021 um 12:45UTC

    Maintenance has completed successfully.